Get Error -- unable to open site

Installed WSP into our QA system; ran it pointing to a test library with 3 forms in it. Specified custom content type and Excel download option. Got error: Unable to open <site/library URL> Canno...

Id #22130 | Release: None | Updated: Jan 4, 2016 at 11:57 PM by ljt1227 | Created: Jan 4, 2016 at 11:21 PM by ljt1227

InfoPathDB xml result not enough storage is available to complete this operation

Hi there, First of all Thanks a lot for this great tool. I use it to generate the xml of a SharePoint document library containing infoPath forms. It works fine parsing the content but as xml gener...

Id #21793 | Release: None | Updated: Mar 23, 2015 at 4:48 PM by Seli12 | Created: Mar 23, 2015 at 4:48 PM by Seli12

Invalid URI: The URI is empty

On an Infopath form I get the following error. In the same site with other Infopath foms all is fine. <?xml version="1.0" encoding="utf-8"?> <ERROR> <Type>System.UriFormatException</Type> <Mess...

Id #21074 | Release: None | Updated: Jun 11, 2014 at 4:28 PM by desifi | Created: Jun 11, 2014 at 4:28 PM by desifi

Multiple Rows Returned Per Form

First, thank you for creating such a wonderful tool to help extract data from InfoPath forms. The issue I'm having at this time involves the system returning multiple rows per form when extracting...

Id #20315 | Release: None | Updated: Feb 14, 2014 at 12:00 PM by MalekS | Created: Oct 15, 2013 at 2:55 PM by JCodz

  • 1-4 of 4 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items